魔獸3升級問題

我的魔獸3是V1.14的

如何升級為V1.18

我用官方的自動更新它說有錯誤

誰能幫幫我??

已更新項目:

This patch upgrades Warcraft III The Frozen Throne to version 1.18a.

Registry error loading key 'Warcraft III\InstallPath'

‥t2Χ_‥_cwaoIR_C

以上是更新後錯誤的訊息

3 個解答

評分
  • 2 0 年前
    最佳解答

    上面是說這個更新檔是給資料片:寒冰用的

    還有註冊錯誤的CD-KEY...

    第一個問題比較好解決,看你的魔獸到底是主程式還是資料片,2個版本的更新檔不一樣,所以去找找應該就OK囉。

    第二個問題...如果說你是買正版的話,那就砍掉重灌試試看好了。如果是網路DL版...那我就沒辦法了 :D

    參考資料: 自己。
  • 2 0 年前

    請把錯誤的英文訊息貼出來,

    有時是因為你可能用了免光碟的程式,

    或是其他的東西,才會造成這樣的狀況,

    可以重灌魔獸試試,應該就能解決問題。

  • 匿名使用者
    2 0 年前

    我不能////////////////////////////////////////////////88888888888888888888888888888888888

    參考資料: 88888888888888888
還有問題?馬上發問,尋求解答。