Yahoo奇摩知識+ 將於 2021 年 5 月 4 日 (美國東部時間) 終止服務。自 2021 年 4 月 20 日 (美國東部時間) 起,Yahoo奇摩知識+ 網站將會轉為唯讀模式。其他 Yahoo奇摩產品與服務或您的 Yahoo奇摩帳號都不會受影響。如需關於 Yahoo奇摩知識+ 停止服務以及下載您個人資料的資訊,請參閱說明網頁。

關於PSP主機版本及遊戲的問題?

最近想買個遊戲...

主機已更新到3.01版....

想問是否能玩所有市面上已出的遊戲(不包括模擬器)....

怕說買到的遊戲會因為版本不太一樣..

而不能玩...

如果有哪些不能玩到的...

可以麻煩跟我說一下嗎?

麻煩各位大大...

2 個解答

評分
  • 1 0 年前
    最佳解答

    只要是正版的UMD最新版的韌體都是向下支援的就是以前的舊片只要是正版的全都可以玩3.01絕對支援市面上所有的正版遊戲根本不不管版本......

    參考資料: 自己+小P
  • 1 0 年前

    ㄅ管你~~~~適用哪一版ㄉpsp 都ㄎ以玩 我本身ㄝ是我3.01版ㄉ 只是ㄅ能玩模擬器ㄉ而以 本來 要降級ㄉ說 ㄎ是我ㄅ小心案到 升級 然後就!@#$%^&*( 變成3.01 就ㄅ能玩模擬器ㄉㄌ 想哭 ㄎ是正版ㄉ 一定ㄎ以玩

    參考資料: 本身是psp愛好著^^
還有問題?馬上發問,尋求解答。