請問一下psp版本及功能問題~~

我的PSP好像是PSP-1000,聽說是日本機的樣子,查過版本是1.5版的...爬了很多文都說1.5版的功能最強大...但...我都不會用...

1.是不是我得先去買記憶卡才能使用強大功能?現在我只有32MB的

2.PSP本身就有模擬器的功能還是得額外安裝?

3.買遊戲時是不是需注意版本問題?萬一買原版的(很貴的)會不會出現不能玩的問題..像實況野球??

4.我這樣最原始的PSP機..需要去升級嗎?像什麼3XXOE版的..忘了是啥版的...是不是升成OE版的比較好ㄋㄟ?

已更新項目:

如果說要玩網路下載的ISO或CSO遊戲的話..要不要升級到OEA版本或安裝軟體?

1 個解答

評分
  • 最佳解答

    1.是,基本上買個2G才可以展現他的強大,不過,小弟我是覺得連4G都有點不夠用,所以,至少還是買個4G吧@@

    2.原生1.5版聽說有,可是沒想到一堆人開始搞模擬器,所以,1.5之後的版本通通被拿掉這個功能了,至於額外安裝這部分,也是可以,有駭客研發出來模擬器了,可以用在1.5之後的版本使用!

    3.需要阿,就如同你現在的1.5版,應該很多遊戲都不能玩吧,像死神4這款遊戲就限定3.40以上的版本才可以執行!實況野球我不很確定,因為我的版本應該是超過他的需求^^""

    4.升不升級要看自己的意願!其實升級韌體本身就有風險,不論是自製韌體或是官方韌體,至於你說的3XXOEA版本屬於自製的韌體,只是聽說現在官方有擋自製韌體不能升級回官方韌體,不過,應該還是有可能被駭客給破解^^""

    你說要不要升級OEA版唷,如果你都是玩UMD片,其實沒差,如果想嚐試自製程式或是模擬器的話,才需要用OEA版本的韌體^^

    參考資料: ME
還有問題?馬上發問,尋求解答。