mac
Lv 5
mac 發問時間: 電腦與網際網路軟體 · 1 0 年前

Adobe與Vista的相容問題

因為小弟目前使用的Photoshop以及Illustrator都是CS版的,Dreamweaver跟Flash也都是MX版的,另外還有AutoCAD跟Painter也都是舊版的。

上Adobe的官網看過後,發現只有CS3版的才有辦法支援Vista。

還有一大堆雜七雜八的軟體也都要用最新版的才有辦法支援,小弟可沒辦法一次花個十幾萬去升級這些軟體啊!

想問有沒有偷吃步的辦法,讓舊版的軟體也能在Vista上使用。

1 個解答

評分
  • 1 0 年前
    最佳解答

    你好

    基本上官方沒有出更新檔,讓舊版的軟體去支援 VISTA的話

    那真的沒有所謂的偷吃步, 讓這些舊軟體去支援VISTA了

    畢竟他們也希望新出來的軟體, 被廣大購用...所以你只好降回XP

    降回XP是唯一的方法.

    以上

還有問題?馬上發問,尋求解答。