Yahoo奇摩知識+ 將於 2021 年 5 月 4 日 (美國東部時間) 終止服務。自 2021 年 4 月 20 日 (美國東部時間) 起,Yahoo奇摩知識+ 網站將會轉為唯讀模式。其他 Yahoo奇摩產品與服務或您的 Yahoo奇摩帳號都不會受影響。如需關於 Yahoo奇摩知識+ 停止服務以及下載您個人資料的資訊,請參閱說明網頁。

暗黑破壞神II毀滅之王連線問題

每次我玩的時候都可以,可是玩了幾次之後要連上去,它在檢查版本,然後就會跳出一個框框說"無法辨識您的版本"!然後都要重新安裝才可以玩,這樣很麻煩而且光碟的壽命也會縮短很多,不想這樣子,請問各位大大這是什麼問題呢?

2 個解答

評分
  • 1 0 年前
    最佳解答

    也只能重新安裝啦

    要不藍也不能完> . <

    2008-02-09 18:29:21 補充:

    ㄍ ㄐ 施施施雌雌雌ˋ雌雌ㄍ之

    2008-02-09 18:29:35 補充:

    雌雌雌之雌ㄊㄆˋ雌ㄆㄆ雌

    參考資料:
  • 1 0 年前

    你可以安裝免光碟程式看看

    還有多試幾次...我想可能是光碟讀取的不順利才會導致他一直說無法辨識您的版本

    免光碟我家族內有

    檔案庫內也有一些資料希望能夠幫助到你^^

    參考資料: 暗黑破壞神的已退休的老玩家^________^我的暗黑家族http://tw.club.yahoo.com/clubs/d2_pudding/
還有問題?馬上發問,尋求解答。