請PSP達人們幫幫我吧

我的小P 是3.71 M33-4 版本

想要用來玩以前 FC 的遊戲 但是聽說我的版本不能使用模擬器

是真的嗎 請大大們教我一下我該如何

FC 就是很早以前的任天堂紅白機啦 感謝

4 個解答

評分
  • 1 0 年前
    最佳解答

    你的版本可以玩喔 加我的及時我交你吧 dsadsa1234614@yahoo.com.tw

  • 1 0 年前

    可以的喔

    現在遊戲出新很多

    現在最新版本4.01M33-2

    (可玩全部遊戲)

    可以去詢問

    http://tw.user.bid.yahoo.com/tw/show/auctions?user...

  • 1 0 年前

    怎麼兩個人都說要用信箱或即時教呀?

    知識+本來就是要直接回答呀?

    這樣感覺很沒誠意的感覺欸.....

    尤其那位說先選我最佳解答再教的人,

    妳能保證你一定能教它嗎?

  • Apple
    Lv 7
    1 0 年前

    您的版本可以玩模擬器沒問題....

    選我為最佳解答後..

    留信箱......

    我即將模擬器10種寄給您.並告知任天堂及其他模擬遊戲載

    點.....

    謝謝..

    圖片參考:http://tw.yimg.com/i/tw/ugc/rte/smiley_1.gif

還有問題?馬上發問,尋求解答。