psp 版本玩遊戲問題

大大們

我的psp目前是3.71 m33-2的版本

可是很多遊戲還是不能跑

像 戰神 戰鼓趴踏碰

很多都很想玩

請問我該怎麼做呢??

升級?還是??

6 個解答

評分
  • Jason
    Lv 6
    1 0 年前
    最佳解答

    您好^^

    其實3.71系列是目前最強的版本!

    不過您的是m33-2的就真的太舊嘍^^

    以目前最適用的是3.71m33-4!!

    不論是跑ISO或CSO都很ok~

    包括任天堂超級任天堂及GBA的模擬器都很順喔^^

    如您所說的您是該再升級一次!

    您若可以自行升級就升到3.71m33-4就可以了!

    若要給店家升級~目前的行情有300-800元都有~

    您可以多多斟酌斟酌^^

    希望我的回答對您有幫助~

    若還有相關問題歡迎您到我的網站提問~我會盡力回答的!

    快捷手電玩修改站 敬上

  • 1 0 年前

    1.psp 上按 select→第四項umd iso mode→改為m33 driver 即可

    2.最新版本4.01M33-2 (可玩全部遊戲)

    http://tw.user.bid.yahoo.com/tw/show/auctions?user...

  • 1 0 年前

    這沒關係 你3.71M33-2 其實都可以玩

    你只要打開PSP到介面那裡 按下SELECT 之後會跑出來一個視窗

    然後找一個叫做

    UMD ISO MODE的 把他改成SONY NP9660 就可以玩了

    參考資料: 自己
  • 1 0 年前

    升到3.90M33-3就好

    不是最高版本就是好

    4.01M33-2目前問題還是有別就是直接叫別人升

    拿4.01M33-2的玩以下韌體的遊戲存檔

    都會有很多有檔案毀損的問題

    而且4.01M33-2也不支援CF等等的插件

    最新的夢幻之星用3.71M33-4的韌體就能跑了

    別誤導其他人

    你可以把他升到上述有個人說的3.71M33-4也可以

    但是只是怕因為那是去年10月左右的版本

    不知道還能撐多久

    所以我認為3.90M33-3算是剛好的

    她也能直接執行PATAPON&戰神

    你的版本應該不需要再做降軟的動作

    只需要找到適當的升級包就可以

    可能找的過程會麻煩了些

    但是比亂升到4.01M33-2的系統要好的多

    目前最新的版本改的人並不多

    如果真要改4.01M33-2要想一下

  • 您覺得這個回答如何?您可以登入為回答投票。
  • 靖芳
    Lv 6
    1 0 年前

    我之前也是3.71M33-2阿

    我想玩PATAPON不能玩

    所以我自己灌新系統阿4.01M33

    你要ㄉ話 加我及時 我再給你吧

    參考資料: 自己
  • 1 0 年前

    升級就好了

    有些遊戲需求版本已經超你那一版的

    例如說最近出的幾個遊戲~~

    所以摟

    去升級吧

    升級就可以玩摟

    參考資料:
還有問題?馬上發問,尋求解答。