sf無法登入(15點)

每次我登入sf的時候,就會出現這句

wrong version information , please patch again

這是啥意思= =?

點確定之後,就不見了

然後在登入

又出現

patcher is already running.

這又是啥東東= =?

奇怪的是

另外一個使用者就可以玩= =

請問現在是神麼情況??

要重新安裝嗎??

謝謝ˋˊ15點

1 個解答

評分
  • 1 0 年前
    最佳解答

    patcher is already running意思是檔案讀取

    你適用關往登入的媽??你果不是!你可以用關往登入

    wrong version information , please patch again意思是

    你要重新下載一次

    參考資料: 自己也是
還有問題?馬上發問,尋求解答。