匿名使用者
匿名使用者 發問時間: 電腦與網際網路軟體 · 9 年前

dotnetfx(Net Framework)不能安裝

如題,我要玩NBA 2K9 ,裡面有三個檔案要安裝,

然後InstMsiW他說不是什麼版本,不過我上網另外找應該是可以了,

剩下dotnetfx不能安裝,安裝到後來他會跑出一個視窗,

Setup cannot continue because this version of the Net Framework is

incompatible with a previously instead one ,然後參考一個網站,

3 . 5 版 我也試過了,也不能用。

請問要怎麼解決? 除了重灌以外- -

已更新項目:

我可以確定檔案完整,

那微軟更新要怎麼用 ?

2 個已更新項目:

不好意思,那個微軟我的電腦都有定期更新,

所以應該不是這個問題,還是你要說的更詳細?

3 個已更新項目:

我無言了 -  -

1 . 1 可以用,不過 2 . 0 就安裝失敗了

4 個已更新項目:

試過三次了

Microsoft Windows XP

Windows 2000 與 Windows XP 的 Microsoft .NET Framework 1.1 SP1 安全性更新

下載大小: 0 KB , 0 分 (已下載; 準備安裝)

現在已經證實有一個安全性問題,攻擊者可能利用此問題在不被偵測到的情況下修改經數位簽署的內容 (當此內容是由透過 Windows 系統上之 Microsoft .NET Framework 所建置的應用程式使用時)。您可以安裝此 Microsoft 更新來保護您的電腦。安裝此項目後,您必須重新啟動電腦。 詳細資料...

都沒有再繼續更新

2 個解答

評分
還有問題?馬上發問,尋求解答。