Beanfun樂豆! 網頁問題 15點(急(急(急

我只要一開Beanfun樂豆! 網頁

他就會跳出 一個視窗~

說 為了防止資料遺失 所以Windows已幫你關閉這網頁!

視窗中還有一些字說 名稱: Internet Explorer

發行者:Mircrosoft Corporation

視窗 明子是 資料執行防址-Microsoft Windows

誰可以幫我解決這問題?

感謝各位大大!!

已更新項目:

如果 我換用Google網頁開樂豆的話~

他會一直說我沒安裝!

我都一直重復安裝 好多次了!

他還是說我沒安裝

2 個已更新項目:

我用火狐最新版的!

他也說安裝~~

是電腦軟體 出問題??

如有出問題是出在哪??

3 個已更新項目:

我用的是Mozilla Firefox的火狐

4 個已更新項目:

可是我火狐 叫我按裝時!

我偶再安裝一次~

還是不能..

5 個已更新項目:

已經成功了!

感謝您~

2 個解答

評分
  • 9 年前
    最佳解答

    可以先查看IE版本

    而查看IE版本之後

    先下載IE版本低

    例如:IE7試看看

    不然可以改用別的瀏覽器

    beanfun!本身好像只支援IE和火狐

    而個人是用火狐

    不曉得是什麼原因

    使用IE其實常常出問題

    而火狐就不會有太多的問題

    不訪試看看

    而GOOGLE瀏覽器本身在

    粉久前就不支援beanfun!

    所以不建議用GOOGLE

    而如想用火狐

    也在此進行說明

    火狐目前有2種

    1.yahoo的火狐

    2.Mozilla Firefox的火狐

    而beanfun!所指的是2.

    而火狐目前版本為6.0.2

    2011-09-16 20:37:18 補充:

    使用別的瀏覽器

    都必須在重新安裝beanfun!

    因為瀏覽器的不同

    所以在檔案可能會有所不同

    才會出現需要手動安裝的情形

    個人也是一樣的

    從IE改成火狐

    而使用火狐第一次到beanfun!或相關網頁時

    又會要求重新安裝beanfun!

    這是正常的情形

    除非是安裝完beanfun!之後

    又一直出現要重覆安裝beanfun!的情形

    這種情形才算是有問題的喔!?

  • 我用火狐最新版的!

    他也說安裝~~

    是電腦軟體 出問題??

    如有出問題是出在哪??

還有問題?馬上發問,尋求解答。