樂豆不能用

我已經下載IE8了 我ㄝ把我ㄉ瀏覽器關了 但是樂豆一直叫我下載程式我下載數十次了 還是不能用捏 ... 請問可以幫我嗎? 我好想玩楓之谷 感謝你.

3 個解答

評分
  • 9 年前
    最佳解答

    安裝前請先設定"使用管理員身分開啟"試試

    如果不行的話

    用Opera瀏覽器吧

    跑的比IE快

  • 9 年前

    我已經用過了耶 可是還是不能 !! 怎會這樣呢? 我會在試試的 謝謝你告訴我!!

  • 9 年前

    這位大大

    IE8不能用的話

    就來試試看"Mozilla Firefox"這個瀏覽器吧

    還蠻不錯用的啦 何況IE8用起來我個人感覺很麻煩....

    底下是Mozilla Firefox官網

    去下載用用看吧 ~

    Mozilla Firefox

    官網 : http://moztw.org/

    PS.如果有些網站一定要用到IE的話

    就在載一個 IE Tab 的附加元件吧

    網址 : https://addons.mozilla.org/zh-TW/firefox/search/?q...

    建議下載 " IE Tab+ " 就行了 ~

    參考資料: 我自己
還有問題?馬上發問,尋求解答。