GT540 升級2.1 無法用FLASH(15點)

如題,我的LG GT540已經升級成Android 2.1了,

可是我今天去一些網站看說2.1就支援Flash了,

之前也打過LG的客服,他們是說GT540本身就不支援了。

所以我很疑惑我的手機到底是支援Flash還是不支援?

如果支援那為甚麼我的手機還是無法使用Flash?

還有另一個問題

我的手機開啟Market後,不管是應用程式,還是遊戲,

如果想要看新品都會被強製關閉,請問有什麼解決的辦法?

希望可以直接告訴我明確的答案,不要在叫我送修了,

一次要300我花不起@~@....

2 個解答

評分
  • ?
    Lv 4
    9 年前
    最佳解答

    LG GT540本身就設定不支援Flash,所以就算你升級了版本,因為手機硬體的關係還是無法支援Flash。

    Market無法登入使用的話,在應用程式那邊移除掉Market主程式的的更新試看看,不然就將資料備份起來,直接按* 2767 * 3855# 回出廠設定。

  • 9 年前

    到這個Android 論壇發問你的問題吧

    http://gphonefans.net/?fromuid=64839

    隨時都有專業的人員為您回答!

    沒人回答,發短訊給我,我的名稱是 fly318398

還有問題?馬上發問,尋求解答。