promotion image of download ymail app
Promoted
菈菈 發問時間: 電腦與網際網路軟體 · 8 年前

這個項目與您的裝置不相容 LINE

我用平板下載LINE

可是都會出現 "這個項目與您的裝置不相容"

不只下載LINE會這樣

下載遊戲也會 = =

這樣要怎才會好..

我平板的版本是 Android 2.3.1

本來是用market 可是找不到LINE

我就改成 Google play store 商店

之前用market下載也會這樣而且問題比較嚴重

換成google play有改善很多

可是還是會出現 "這個項目與您的裝置不相容"

救我~~

已更新項目:

可是我有去平板裡面的設定點過了

他說此andriud版本為最新版本了

所以我也不能更新欸...

2 個解答

評分
  • 柯修
    Lv 4
    8 年前
    最佳解答

    您好

    可能要請您試試看android版本是否能升級

    因為它會說不相容

    不是因為設定問題

    就是因為韌體版本~

    有些遊戲不支援也是正常的..

    因為不是每款遊戲都支援全部的手機或平板

    影響的因素其實很多喔!!

    可以試著更新看看

    之後再試著下載囉!!

    參考資料: 使用上的經驗
    • Commenter avatar登入以對解答發表意見
  • 8 年前

    Android 台灣中文網 - Android(安卓,安致)討論區

    http://apk.tw/?fromuid=641931

    這邊很多APK遊戲跟軟體,是智慧手機跟平板的好去處~

    • Commenter avatar登入以對解答發表意見
還有問題?馬上發問,尋求解答。