Minecraft安裝ModloaderMP造成crash

請問各位高手

我用MinecraftSP升級成1.5.1後

再用MCPatcher裝了Modloader都還正常

但再用MCP安裝了Modloader MP後

開起遊戲就會出現以下訊息,真不知該如何處理,爬文爬了好幾天

已經不知去哪裡找方法了

謝謝!

--------------------------------------

Minecraft has crashed!

----------------------

Minecraft has stopped running because it encountered a problem; ModLoader has failed to initialize.

A full error report has been saved to C:\Users\Peter\AppData\Roaming\.minecraft\crash-reports\crash-2013-04-15_09.30.27-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash :(

--- BEGIN ERROR REPORT 7f26df67 --------

Full report at:

C:\Users\Peter\AppData\Roaming\.minecraft\crash-reports\crash-2013-04-15_09.30.27-client.txt

Please show that file to Mojang, NOT just this screen!

Generated 2013/4/15 上午 9:30

-- System Details --

Details:

Minecraft Version: 1.5.1

Operating System: Windows 7 (x86) version 6.1

Java Version: 1.7.0_17, Oracle Corporation

Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation

Memory: 445597016 bytes (424 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)

JVM Flags: 2 total; -Xms512m -Xmx1024m

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

Suspicious classes: ModLoader, EntityRendererProxy, BaseMod, ...[com.prupe.mcpatcher.MCPatcherUtils, Config, MCLogger, ...], [com.prupe.mcpatcher.mod.ColorizeItem, AAHelper, TessellatorUtils, ...]

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

ModLoader: Mods loaded: 2

ModLoader 1.5.1

mod_ModLoaderMp 1.3.2v1

java.lang.VerifyError: (class: ModLoaderMp, method: handleGUI signature: (Lca;)V) Incompatible argument to function

at BaseModMp.modsLoaded(BaseModMp.java:16)

at ModLoader.init(ModLoader.java:755)

at ModLoader.addAllRenderers(ModLoader.java:205)

at bgz.<init>(RenderManager.java:97)

at bgz.<clinit>(RenderManager.java:14)

at net.mi

已更新項目:

---- Minecraft Crash Report ----

// Ooh. Shiny.

Time: 2013/4/15 上午 9:30

Description: ModLoader has failed to initialize.

java.lang.VerifyError: (class: ModLoaderMp, method: handleGUI signature: (Lca;)V) Incompatible argument to function

at BaseModMp.modsLoaded(BaseModMp.java:16)

at ModLoader.ini

2 個已更新項目:

感謝你!

不過我是從這裡下載的,他上面標註for 1.5.1與1.5.2的說@@

那請問您是否知道,用forge安裝NEI有支援多人遊戲嗎?

謝謝!

3 個已更新項目:

感謝你!!

所以還是要有管理員權限才能在多人裡面使用了

4 個已更新項目:

這是我看到的網站

好難分辨是假的

http://www.minecraftdl.com/modloadermp/

1 個解答

評分
  • 8 年前
    最佳解答

    ModloaderMP 目前最新版本只有支援到 1.3.2

    http://www.minecraftforum.net/topic/86765-132-sdks...

    推薦你把 Modloader 和 ModloaderMP 換成 MinecraftForge

    功能大致上是一樣的, 是Mod載入器, 但有額外支援其他功能

    到以下網址選 Recommended 的 Universal 下載

    http://files.minecraftforge.net/

    註:安裝Forge就不要裝Modloader, 兩個會衝突

    2013-04-26 10:32:45 補充:

    NEI有支援多人

    在多人模式下它會自動變成以指令取得物品的模式

    2013-04-26 10:34:30 補充:

    你看到的ModloaderMP應該是假的

    有些網站為了賺錢會搞這種事

    你點進去看到他們旁邊的廣告他們就有錢拿

    2013-04-26 14:38:30 補充:

    是的 要有權限 o 3o

    2013-04-26 19:14:43 補充:

    這網站不要去就是了

    看底下一片謾罵就知道有問題 (?)

還有問題?馬上發問,尋求解答。