技嘉主機板 網路無法使用!!!(贈20點)

插了網路線 也無法使用 我去技嘉官網下載了網路驅動程式 一樣無效

哪位資訊專家能幫我解決 拜託!!!!解決了贈20點

型號:GIGABYTE GA-G41M-Combo(rev2.0)

已更新項目:

我現在使用Windows7 旗艦版 有影響? 我網路線插著比電可以連線阿~ 不是氧化吧0.0"

主機板: GIGABYTE GA-G41M-Combo (rev2.0)

處理器: Intel(R) Celeron(R) CPU E1200 @ 1.6GHz 1.60GHz

記憶體: 2GB [Transcend DDR2(1G)/Transcend DDR2(1G)]

系統類型: 32位元作業系統

Windows系統: Windows 7 旗艦版

5 個解答

評分
  • 8 年前
    最佳解答

    版主你好

    安裝好網路驅動程式之後應如下圖紅框所示

    無任何驚嘆號或問號等圖形...然後可以正常上網

    圖片參考:http://imgcld.yimg.com/8/n/AD06680849/o/2013062815...

    現在請版主檢查一下您的裝置管理員是否為上圖,若不是,

    也有另一種可能 就是為下圖粉紅框的樣子...即是未安裝成功...

    需要找尋正確的驅動去安裝。

    圖片參考:http://imgcld.yimg.com/8/n/AD06680849/o/2013062815...

    --------------------------------------------------------------------------------------------------

    如果你是正常無異狀,那麼以下幾點可以提供參考,

    1.如果你插了網路線,有亮橘綠燈,而裝置管理員也是正常無任何驚嘆號等,有可能是中毒,中毒也會造成無法上網,建議可以重灌系統,再試試看。

    2.最常見的就是下載錯誤驅動,雖然是原廠但是也有放錯的時候,

    可以利用驅動人生 去安裝網路驅動試試看。

    驅動人生

    3. 內建網卡壞了,需要更換 PCI網路卡。

    圖片參考:http://imgcld.yimg.com/8/n/AD06680849/o/2013062815...

    祝順心愉快^____^

    有需要再補充

    2013-06-28 22:17:25 補充:

    我之前去過一個客戶家幫她服務網路無法連線的問題,

    後來找半天原來是內建的掛了,

    就買了一張 PCI網路卡 從此解決上網問題

    參考資料: 經驗
  • 8 年前

    先確定有網路裝置

    且網路驅動程式ok沒有"問號"

    但插上網路線後網路號誌依然打X

    100%網路IC壞了--主機板送修

  • 8 年前

    你好

    直接購買usb網路卡,保證可用!!!(y拍50有找)

    如無效,主機板故障

    保固內建議你送原廠,原廠會處理到好,免費(非人為損壞)

    2013-06-28 15:55:08 補充:

    請使用第二台電腦測試網路線是否上網正常,線路氧化造成.....

    參考資料: me, me
  • 8 年前

    你的網路是需要設定帳號密碼嗎?

    你之前可以上網嗎?

    如果你驅動有安裝

    但它顯示網路是XX的話

    有可能是網路頭有問題

    或是主機上的網路插孔有問題了

    以上提供給你參考

    天乙電腦

    工程師

  • 您覺得這個回答如何?您可以登入為回答投票。
  • 匿名使用者
    8 年前

    妳好

    這需要檢測才知道原因

    這種事還是交給專業的來吧

    有需要的話可以在Y拍搜尋"金滿意電腦"

    他們有依預算提供各式各樣的套餐以及採買零件跟安裝作業系統的服務喔!

還有問題?馬上發問,尋求解答。