judy 發問時間: 電腦與網際網路軟體 · 8 年前

新楓之谷V157沒辦法更新

我的是V157版,之前照著官網用相容性去更新

但每次更新到2/3的後面,他就會跑出框框說

______________________________

DemonSlayer1.avi無法開啟檔案!

(錯誤編號:2)系統找不到指定的檔案

______________________________

按確定後又會出現一個框框

_______________________

更新失敗!

請檢查相關問題後重新再試

_______________________

想說去用手動更新,但都找不到V157.1跟V151.2

找知識雖然有提供,但點進去網頁卻說找不到

難道我要重新下載?可以不要嗎?

1 個解答

評分
  • 8 年前
    最佳解答

    請問您有RC嗎?

    有的話我可以將V157~158 更新檔案傳給您

    或者你可以重新開機 並確認磁碟空間是否充足

    RC:kin12123

    參考資料: 自己
還有問題?馬上發問,尋求解答。