Yahoo奇摩知識+ 將於 2021 年 5 月 4 日 (美國東部時間) 終止服務。自 2021 年 4 月 20 日 (美國東部時間) 起,Yahoo奇摩知識+ 網站將會轉為唯讀模式。其他 Yahoo奇摩產品與服務或您的 Yahoo奇摩帳號都不會受影響。如需關於 Yahoo奇摩知識+ 停止服務以及下載您個人資料的資訊,請參閱說明網頁。

IPHONE4S JB6.1.2

哈摟各位手機達人們好

我之前剛買手機的時候就JB 5.1.1的版本了

但是最近下載程式很多都要IOS6.1.2的版本才能下載

所以我想要更新到IOS6

可是我的手機已經越獄了 而且是 IOS5的版本

我在網路上有看到這個軟體 evasi0n v1.4

可是他要JB需要IOS6以上的版本

所以我現在是不能JB了嗎??

有哪位手機達人可以教我

謝謝

2 個解答

評分
  • 7 年前
    最佳解答

    看來只能升到ios7.0.4 再來jb了

    記得”“備份備份備份備份備份備份備份“”

    jb程式是evasi0n

    以下網址下載即可

    http://evasi0n.com/

    至於步驟裡面很清楚 在jb時沒叫你動就不要動手機吧~~

    參考資料: 自己
  • wei
    Lv 6
    7 年前

    你就升到iOS7越獄啊

還有問題?馬上發問,尋求解答。