匿名使用者
匿名使用者 發問時間: 社會與文化語言 · 7 年前

bluestacks不能安裝

我安裝bluestacks的時候 一直出現 This application requires .NET Framework 2.0 SP2 or .NET Framework 4.0. For help installing the .NET Famework, please visit our support forum at http://community.bluestacks.com/bluestacks/topics/...

3 個解答

評分
  • 7 年前
    最佳解答

    bluestacks 是一家美國矽谷的公司,它的產品是讓 Andriod 的應用程式可以在 微軟視窗 和 蘋果 的機器上運作。可是你想安裝 bluestacks 在視窗的時候,你的電腦一定要先裝好了微軟的 .NET 2.0 SP2 或者 .NET 4.0 平台。這是安裝 bluestacks 的先決條件。

    SP2 是 Service Pack 2 的縮寫。是指 .NET 2.0 的第二修正版。

    所以這出現的信息是說:

    則應用程式需要安裝在微軟 .NET 2.0, SP2 或者 .NET 4.0 平台。如果你不知道如何安裝微軟的 .NET 平台,請瀏覽以下我們的網站,

    http://community.bluestacks.com/bluestacks/topics/...

    prerequisites 是一個常用的英文字,它這裡是指先決條件。在大學,你要修一門課A,有時候它會說A的先修課是B,那B就是A的 prerequisite。

  • 匿名使用者
    7 年前

    到下面的網址看看吧

    ▶▶http://misshare168.pixnet.net/blog/post/86950298

  • 7 年前

    是說好像是要先安裝net framework之後bluestacks才能用喔!

還有問題?馬上發問,尋求解答。