windows 7家用進階版沒辦法關同步垂直沒辦法關同步垂直

我的電腦是windows 7家用進階版按又見之後會有圖形內容按3D之後會有同步垂直那邊只有開啟跟應用程式設定不知道按哪一個才是關閉 我玩CS都卡卡的 拜託~~~~~~

已更新項目:

請不要給我垃圾網址 3Q~~~~~~~

2 個解答

評分
  • 方達
    Lv 5
    5 年前
    最佳解答

    1)NVIDIA的垂直同步開關設定: 以下為XP關閉方法:首先在桌面按右鍵一下→最下方的內容請點選觀看圖片按設定值→進階請點選觀看圖片按顯示器形號

    請點選觀看圖片以下為Vista/7關閉方法:

    開始→控制面板→個性化(或外觀和個性化個性化)→顯示→設置→ 新式NVIDIA的關閉方法:注意:按右鍵→打開NVIDIA控制面板後→若右邊沒有管理3D設定→點一下上面的進階設定值→把進階打勾→管理3D設定才會跑出來→『NDIDIA 控制面板』→「管理3D設定值」→找到垂直同步→「強制關閉」(可以於控制台直接關閉) 舊式NVIDIA的關閉方法:點選「顯示卡型號」→在左側點選「效能&品質設定」→找到垂直同步→把下方的「已控制的應用程式關閉」勾勾取消2)Intel的垂直同步開關設定:

    要關閉OpenGL*遊戲或應用程序的垂直同步,您需要更高版本圖形驅動程序安裝。 安裝這些驅動程序後,使用OpenGL選項卡或窗口,此設置可以調整。 遵照以下步驟執行,禁用垂直同步。

    【注意: 英特爾Extreme圖形驅動程序和英特爾圖形媒體加速器驅動程序不支持禁用垂直同步Microsoft DirectX*遊戲或應用程序。 】

    如果使用Microsoft Windows Vista:

    訪問OpenGL設置如下:開始→控制面板→個性化(或外觀和個性化個性化)→顯示→設置→高級設置→英特爾圖形媒體加速器驅動程序選項卡→圖形屬性... →3D設置

    要禁用垂直同步,請將異步翻轉設置為開啟,然後單擊"應用"。

    如果使用Microsoft Windows XP*/7:

    訪問OpenGL設置如下:開始→控制面板→顯示(或外觀和主題顯示)→設置→高級→英特爾Extreme圖形或英特爾圖形媒體加速器驅動程序選項卡→圖形屬性...→ OpenGL或3D設置

    要禁用垂直同步,請將異步翻轉設置為開啟,然後單擊"應用"。 桌面→內容→設定值→進階→Intel顯示卡→顯示內容...→3D設定→非同步翻轉→開啟3)ATI的垂直同步開關設定: 由於ATI的驅動及無控制中心沒有關閉垂直同步的選項,在Win Vista及Win 7都開啟垂直同步無效,即是說在CSO這個沒有內備垂直同步開關功能的遊戲,ATI都無法開啟垂直同步即是說在Win Vista及Win 7系統根本不需要關閉垂直同步設定,因為本身已經在CSO無效了以下為XP關閉方法:所以要關閉ATI顯示卡的垂直同步則需要安裝集成控制中心的驅動程式才可以做到。以下為集成控制中心的驅動程式的載點:1.Windows Vista (32 bit)繁體中文版

    https://a248.e.akamai.net/f/674/9206/0/www2.ati.co...

    2.Windows Vista (64 bit)English

    https://a248.e.akamai.net/f/674/9206/0/www2.ati.co...

    先移除舊版的驅動再安裝新版的驅動程式。

    安裝好後,打開你的控制中心

    到 3d/All Settings/Wait for Vertical Refresh內,移動滑條到最左邊就關閉了。直接右鍵點右下工具列的ATI → ATI Radeon X300/X550/X1050 Series →

    3D Settings→Catalyst A.I. → Disabled進CCC裡面設定,預設是開啟

  • 5 年前

    新建一個 .txt 文件,輸入 cmd 另存文件為 cmd.bat 文件,文件類型選擇「所有文件」 雙擊打開 cmd.bat ,輸入 gpedit.msc ...

    之前有人問過,

    網站是

    http://www.coming200.com

    你直接上去找找,希望可以幫到你啦。

     

還有問題?馬上發問,尋求解答。